Question: Spectral Workbench so slow on raspberry pi zero

danieisnietgek asked on November 28, 2019 10:17
133 views | #21611


Hello,

I was just wondering in you examples you use spectral workbench with the raspberry pi zero.

when i want to run it, it run so slow that i cant do anything. i also tried it with the pi 3 a bit more responsive but still not usable and in both cases it is a clean installation with all updates.

I was wondering is there a special version of the page that will work?



3 Comments

@danieisnietgek, I'm not sure if you can edit the title, but if have a suggestion which is that you add something about the raspberry pi.

For example: Spectral Workbench Runs Slow On Raspberry Pi

Given that there is also the spectral workbench website, you might attract more people familiar with the raspberry pi version.

Just a thought.

Sorry I can't be more helpful in actually answering your question!

Thanks changed it like you mentioned


Reply to this comment...


Hi! I've noticed that the Pi runs /much/ faster when adequately cooled -- strange but true, because I think it throttles to reduce temperature.

So, if you can add a heat sink, or otherwise cool it, it'll actually run faster.

Are you seeing the video framerate being slow, or just the webpage loading itself? Could it be WiFi related or is it definitely the processor speed? And, is it slow on the client device (where you're watching it) or on the Pi?

I've recently seen some slowness too, which is strange because we have not modified the software at all, so I wonder what is going on. But thanks for helping to troubleshoot.

One more thing - if it's framerate slowness, is this true both in the Infragram app and the basic camera app?

Thanks!

Is this a question? Click here to post it to the Questions page.

Reply to this comment...


Log in to comment